Elevated error rates during account authentication
Incident Report for Truework
Resolved
This incident is resolved.
Posted Jan 22, 2025 - 15:16 PST
Monitoring
The fix has deployed and the problem appears to be resolved. We will continue to monitor the situation and make sure that it's resolved.
Posted Jan 22, 2025 - 14:53 PST
Identified
We believe we've identified the issue and it should resolve itself shortly.
Posted Jan 22, 2025 - 14:45 PST
Investigating
We are currently investigating an issue occurring during account authentication. This incident impacts logins via SSO, OAuth, username/password, as well as encompass and empower transactions that authenticate on each request.
Posted Jan 22, 2025 - 14:41 PST
This incident affected: Portal - Human Resources, Portal - Employees, Portal - Verifier, and Encompass Integration.