Elevated HTTP response latency and errors
Incident Report for Truework
Resolved
We've identified that this issue was caused by an infrastructure issue with one of our providers, which has been resolved, and have confirmed that our services have fully recovered.
Posted Dec 23, 2022 - 19:13 PST
Investigating
We're investigating an increase in latency and error to some HTTP endpoints.
Posted Dec 23, 2022 - 18:28 PST
This incident affected: Portal - Human Resources, Portal - Employees, Portal - Verifier, Truework API, DUVS Report Retrieval Service, and Encompass Integration.